Le rendez-vous de l'île d'or


Le site officiel du AckMod
 
AccueilPortailMembresGroupesS'enregistrerConnexion
Ohé les pirates ! Necro cherche des volontaires pour traduire les dialogues de : to each his own . contactez le par MP
Vous devez être identifié et enregistré pour accéder à tout le contenu du forum !

Partagez | 
 

 Impossible de lancer le jeux !

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
anthoxxxx
Pirate
Pirate


Messages : 9
Date d'inscription : 15/03/2013
Age : 27
Localisation : Agde Hérault

MessageSujet: Impossible de lancer le jeux !   Sam 16 Mar 2013 - 9:40

Bonjours je viens d'installer le jeux et le AckMod mais impossible de lancer le jeux sa me marque qu'il faut que je le lance en tant qu'administrateur (ce que je fais en clique droit exécuter en tant qu'administrateur.

Je suis sous Windows 7 merci de votre aides j’attends avec impatience :(
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
BreakSy
Administrateur
Administrateur


Messages : 157
Date d'inscription : 16/06/2012
Age : 22
Localisation : Je navigue sur les 7 mers , accompagné d'Acknuth , sur un vaisseau dont les voiles sont noire.

MessageSujet: Re: Impossible de lancer le jeux !   Sam 16 Mar 2013 - 14:29

Salut à toi !

Voici mes questions :
C'est ton ordinateur ou quelqu'un d'autre l'utilise ?

Quand tu lance le jeu c'est quoi le message exacte qui y'as écris ?

_________________
Capitaine BreakSy, Fidèle capitaine de l'île d'or, pour tous nouveau marin en quête de piraterie, je suis à votre écoute.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://l-ile-d-or.forumgratuit.org
Acknuth
Administrateur
Administrateur


Messages : 355
Date d'inscription : 02/03/2011
Age : 35
Localisation : Québec

MessageSujet: Re: Impossible de lancer le jeux !   Dim 17 Mar 2013 - 5:55

Arg...C'est un bug avec Win7 que j'ai rencontré mais dont je n'ai plus la solution sous la main

Le bug vient de l'anti piratage du jeux (tage) et y'à une mise à jour sur le site du fournisseur de ce program....

Je sais qu'il existe des tuto sur le sujet sur JVC mais faut les retrouvé...

J'ai pas beaucoup de temps mais je vais esseyé de retrouvé ce lien...

BreakSy,si t'à le temps de nous retrouvé ce soluce on doit faire un post permanant sur le sujet,c'est assurément pas la dernière fois où on rencontre cette question,le premier qui retrouve la solution fait le post
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://l-ile-d-or.forumgratuit.org
Daniel Edward Teach
Maitre d'équipage
Maitre d'équipage


Messages : 22
Date d'inscription : 07/02/2013
Age : 32
Localisation : Dans le ventre des voiles

MessageSujet: Re: Impossible de lancer le jeux !   Dim 17 Mar 2013 - 9:52

Hello,

J'avais eu le même problème, étant aussi sous Win 7. Malheureusement, je ne suis plus sûr de ce que j'ai fait.
Mais sauf erreur, tu dois faire un click droit sur l'icône de lancement du jeu:
->Propriété
->Sous l'onglet Compatibilité, vérifié que la case Niveau de privilège "Exécuter en tant qu'administrateur" soit bien cochée. Si le problème persiste essaie de changer l'OS sous "Exécuter ce programme en mode de compatibilité pour".

En espérant que ça règle ton problème.

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
BreakSy
Administrateur
Administrateur


Messages : 157
Date d'inscription : 16/06/2012
Age : 22
Localisation : Je navigue sur les 7 mers , accompagné d'Acknuth , sur un vaisseau dont les voiles sont noire.

MessageSujet: Re: Impossible de lancer le jeux !   Mar 19 Mar 2013 - 20:44

Je ne pense pas que ce soit le log a téléchargé car normalement il y'aurais écris ca : "Votre version de windows n'est pas compatible"
puis il y'aurais un lien dans le rapport dérreur windows qui va sur le site qui permet de téléchargé le complement ...

_________________
Capitaine BreakSy, Fidèle capitaine de l'île d'or, pour tous nouveau marin en quête de piraterie, je suis à votre écoute.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://l-ile-d-or.forumgratuit.org
Daniel Edward Teach
Maitre d'équipage
Maitre d'équipage


Messages : 22
Date d'inscription : 07/02/2013
Age : 32
Localisation : Dans le ventre des voiles

MessageSujet: Re: Impossible de lancer le jeux !   Jeu 21 Mar 2013 - 19:45

Non non c'est bien un problème windaube si ma mémoire est bonne
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
anthoxxxx
Pirate
Pirate


Messages : 9
Date d'inscription : 15/03/2013
Age : 27
Localisation : Agde Hérault

MessageSujet: Re: Impossible de lancer le jeux !   Mar 2 Avr 2013 - 17:00

Bonjours a tous je ne m'étais pas rendu compte que vous aviez poster donc désolé --'

Je viens de trouver la solution sur jeuxvideo.com qui à été posté par un certain thidim46 que je remercie ^^

donc il faut modifier les deux lignes suivantes du fichier engine.ini du ackmod

screen_x = 1600
screen_y = 1200

Par

screen_x = 1280
screen_y = 1024

et voila pour moi sa à marché pour la version 6.3.5 et la version 6.4!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Acknuth
Administrateur
Administrateur


Messages : 355
Date d'inscription : 02/03/2011
Age : 35
Localisation : Québec

MessageSujet: Re: Impossible de lancer le jeux !   Mer 3 Avr 2013 - 0:32

Arg......J'avais fait un tuto sur le sujet mais je crois qu'on l'à perdu lors des dernières mises à jours du site.....Je vais voir à refaire le post aussitôt que j'ai deux minutes...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://l-ile-d-or.forumgratuit.org
BreakSy
Administrateur
Administrateur


Messages : 157
Date d'inscription : 16/06/2012
Age : 22
Localisation : Je navigue sur les 7 mers , accompagné d'Acknuth , sur un vaisseau dont les voiles sont noire.

MessageSujet: Re: Impossible de lancer le jeux !   Mer 3 Avr 2013 - 20:41

Je l'avais dit acknuth , des pirates allaient avoir ce problème que j'ai moi même eu ...

Dommage que les écrans varient plus bas ou plus haut ...

_________________
Capitaine BreakSy, Fidèle capitaine de l'île d'or, pour tous nouveau marin en quête de piraterie, je suis à votre écoute.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://l-ile-d-or.forumgratuit.org
Acknuth
Administrateur
Administrateur


Messages : 355
Date d'inscription : 02/03/2011
Age : 35
Localisation : Québec

MessageSujet: Re: Impossible de lancer le jeux !   Jeu 4 Avr 2013 - 0:53

C'est comme pour les pièces du camion,y pouvaient pas avoir un modèle standard qui fait partout avec des vis et des boulons commun.....Ben non.......Et avec l'informatique c'est encore pire......

OK pour la compétition mais de là à prendre le client en otage.......

La 6.4 est déjà uploadé mais pour la 6.5 je vais remettre les spect d'origine,on fera un tuto pour ceux qui veulent passé en 1600X1200.....



Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://l-ile-d-or.forumgratuit.org
Contenu sponsorisé




MessageSujet: Re: Impossible de lancer le jeux !   Aujourd'hui à 13:29

Revenir en haut Aller en bas
 
Impossible de lancer le jeux !
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» impossible de jouer a CXL il reste bloquer au chargement
» [Divers] Les jeux arcade sur DS & 3DS
» JEUX EN LIGNE - demande d'amitié - Steam - Xbox live - PSN - etc.....
» Les jeux ayant le plus long démarrage...
» Impossible de configurer mon lapin...

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Le rendez-vous de l'île d'or :: Communauté :: Bugs & problèmes techniques-
Sauter vers: